YOUTUBE อัพเดต API พร้อมเลิกรองรับอุปกรณ์รุ่นเก่า

Share on facebook
Share on twitter
Share on pinterest

เนื่องจากมีการปรับปรุง API การใช้งานแอพพลิเคชั่น Youtube บนอุปกรณ์ที่ผลิตขึ้นในปี2012 หรือก่อนหน้านั้น จะส่งผลให้ไม่สามารถใช้งานได้อีกต่อไป โดยที่คุณจะได้รับการแจ้งเตือนเมื่อเข้าใช้งานทันทีว่าอุปกรณ์ของคุณนั้นไม่รองรับการใช้งาน Youtube ซึ่งเกิดจากผลกระทบการแก้ไข API

สำหรับผู้ใช้งานท่านใดยังคงใช้รุ่นของอุปกรณ์ต่อไปนี้ จะไม่สามารถใช้งานYoutubeได้

  • iPhone, iPod Touch หรือ iPad ที่ไม่ได้ทำการอัปเดตหรือมี iOS ต่ำกว่า iOS 7
  • Apple TV รุ่นที่ 1 และ 2
  • Google TV รุ่นที่ 1 และ 2
  • Blu-ray รุ่นเก่าบางรุ่นของ Sony และ Panasonic

แต่หากคุณกำลังใช้งาน Smart TV, Smartphone, Tablet หรือ Game Console ที่รองรับการใช้งาน Flash หรือ HTML5 คุณจะสามารถใช้งานและรับชมYoutubeได้ผ่านทางเว็บเบราว์เซอร์

อ้างอิง : http://www.techspot.com/news/60434-youtube-updated-api-means-app-soon-stop-working.html

ติดตามข่าวสารจากเรา

คุณสามารถกรอก email ของคุณด้านล่างเพื่อรับข่าวสารและบทความอัพเดทใหม่ๆจากทางเรา
แจ้งเตือนทันทีที่มีบทความใหม่ เพื่อให้คุณไม่พลาดสิ่งใหม่

แชร์บทความนี้ไปให้เพื่อนๆของคุณ

Share on facebook
Share on google
Share on twitter
Share on linkedin

ใส่ความเห็น

อีเมลของคุณจะไม่แสดงให้คนอื่นเห็น ช่องข้อมูลจำเป็นถูกทำเครื่องหมาย *

12 + 18 =

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.